Mining bot issue

Fairly new to this i cannot seem to make the mining bot bookmarks. Been at it for a few hours now i’ve looked on other topics for help but nothing seems to be working, For instance “mining_site_bookmark_name” i replace it with my bookmark “spot in Duripant solar system” same goes for my station bookmark “station_or_POS_bookmark_name” replaced with “Duripant VII” and have been trying most things but just isn’t happening. An example would help me so greatly, If anyone could help i’d very much appreciate it, Also on another note the bot keeps trying to use the “system info” on up on the left side coner but never really clicks anything, possibly due to my error on how to actually input the correct name of the bookmarks. Thank you in advance.

Do you have a screenshot of the system info menu? Maybe the difference can be even seen in a screenshot.

Had the same problem at start. Try using bookmark names without spaces.

Yes, that screenshot helped to identify the problem.

The screenshot shows that spot in Duripant solar system is not shown completely in the menu. It looks like the eve online client truncated it before showing it on the menu:

Therefore I recommend using a shorter name for the bookmark.

In case of problems with setting up the default mining script, note there is a guide for that at How to Automate Mining Asteroids in EVE Online

That guide helps to avoid exactly this issue as it also contains the following instruction:

  • For the mining site bookmark, scroll to the line containing the text mining_site_bookmark_name and replace this part with the name of the bookmark as it appears in the solar system menu in the eve online client.

Ok i will try that, thank you Viir. will update soon.

Not having any luck, reading everything an doing step by step as told. At this point just making me frustrated cant seem to make this work. Im sure its quite simple an i’m overthinking the process.


I found short names with no spaces worked best E.g. Belt1, Belt2, Station.

Make sure you have “quotes” around the name.

Also make sure you bookmark the station not a point in space near it,otherwise you won’t get the Dock option.

Hope that helps

1 Like

Hi @Liquid, I worked out guidance better suited for your specific case:

As the bookmark name for the mining site, use the following: belt83

Make sure your script code contains the following lines:

string[] SetMiningSiteBookmark = new[] {

With this, you should get the bot to warp to the mining site.