Mining bot not working

Everytime I run the miner it just clicks the inventory over and over, I tried using an older version and that just keeps going to warp to locatrion, but doesn’t warp, keeps going back over the menus over and over, any help appreciated, tried disabling photon

Welcome @WhiteKnight :wave:

Thank you for sharing your experience!
Yes, this was a known problem with some bots. Some mining bots did not recognize that part of the inventory and got stuck there as a result. We made new bots to fix this, so the solution is not using the older bots.
To solve this issue:

  • Use bot 08cb939b4a072999: Enter that in the ‘Select Bot’ view.
  • Enable Photon UI in the settings of the EVE Online game client, because bot 08cb939b4a was trained for Photon UI.

Thanks for the fast reply, I have tried this with my own settings and still the same outcome here is the file so you can have a check for yourself https://file.io/VRStnDizmQIT

Ok, then I will need the recording of a session to see what is wrong.

That download link does not work:

To export the recording of your session, use the ‘Export session recording archive’ button here:
‘Export session recording archive’ button

You can send me the file via email to support@botlab.org

For a detailed walkthrough of the session recording export, see https://to.botlab.org/guide/how-to-report-an-issue-with-a-bot-or-request-a-new-feature

Hey @WhiteKnight, thank you for sending the recording.
I used your recording and made a new bot to work with your game client.

You can run the new bot using the name 7aec4c539ebd95dc in the ‘Select Bot’ view.