Mining Bot-not warping when ore cargo hold full

So, I’ve been using the mining bot off and on with no issues, turned it on today and all works well except it won’t warp to “station” once the ore hold is full. Yes, I have the station as a BM in personal bm’s.

Thoughts? Anything change? or post a script that works?
Thx All,


do you have a log/ status?
also you started/login/logout multiple chars?

1 Like

i have not checked the logs. Where do I find the logs?

I logged everything out, and started it over on a single toon.


after you start th bot it shows someting like that
or like that

1 Like

if shows 99% ore hold fill, then return drone to bay and back to 99% ore hold

seems stuck, and i have changed nothing on this script. I am in WH space so no rats and no local

if you play with the bot/start multiples chars/open/close windows , change the script ( and so on) the readings are … missinterpreted.
what script you use exactly?

so is the one with bookmarks. and it seems is not custom made but the one “oficial”
to be honest I have no idea why it stuck :d
did you tried to change
var EnterOffloadOreHoldFillPercent = 95;
at 90 or even 87?

i tried at 90% and this is all I get is the measure tooltips, 99% ore hold fill cycle and won’t warp to UnloadDest…

very strange

the readings are messed up. or the window is not so clear for him.
try to make some space arround, a bigger window and if is not working stop the tasks ( game and sanderling) from task manager or even try restart ( the computer)

no idea what is going on, restarted the PC, launched eve, got sanderling running with my basic mining script, and again it just cycles once I’m at 99% (Ihave it set to 95 but in a covetor with 7000m/3 3 cycles and it’s full).

Very strange indeed

sorry man, I really like to help you but I cannot do nothing

does anyone have a decent mining ore script that they can put a pastebin for here? I’ll test out a 100% new one