Getting this error now

Hey There,

So this worked for a couple of days lately and now I get the error below when I try to run it…

Failed to prepare the bot:
StatusCode: 500, ReasonPhrase: ‘Internal Server Error’, Version: 1.1, Content: System.Net.Http.StreamContent, Headers:
Date: Sun, 01 Apr 2018 23:50:17 GMT
Set-Cookie: ARRAffinity=9bb22d6ee5da4f32135f2ee95a5d65c206faa9071d32eea082a89878c933aaf5;Path=/;HttpOnly;
Server: Kestrel
X-Powered-By: ASP.NET
Content-Length: 0

If I hit Retry I get this error

Failed to prepare the bot:
Unexpected character encountered while parsing value: T. Path ‘’, line 0, position 0.

Also when I try to go to i get this error…anyone else getting this?

The specified CGI application encountered an error and the server terminated the process.

Everything seems working fine for me.

Strange, cannot get it to work . It was fine earlier today but I can’t even get the site to work to login
Is there an old version of the tool I can get?

I encounter the same error as unknown496. This started today.

Why are you trying to go there?
The real site is
.org not .de and its working for me right now.

1 Like

Error here too. Seems the server/domain is down.

I just tested and see this problem appearing with the Sanderling App v2018-03-24 and Bot AABF925D8C97281E672EF51111E25096D0254549.

I am working on fixing this.

After some changes to the server, it appears to be working again.

I tested with Sanderling v2018-03-24 Bot AABF925D8C97281E672EF51111E25096D0254549 and bot operation started normally.:white_check_mark:

I will monitor the service.

I changed the server to record more information for the investigation of such issues in the future.