Eve Mining Bot - Afterburner keep turn on even when Stationary

When i was mining, and stationary, Afterburning keep turning on. I try off it, but the bot turn it on again, until a point where my Retriever ran out of power.

Please help.

Also, when i reach an asteroid belt where there are a lot of mining ships, the bot unable to detect ore to harvest.


1 Like

Hi Thomas,
Thank you for sharing your experience.

To solve the first problem you mentioned above, remove this line from your bot settings:

module-to-activate-always = afterburner

Use the ‘Edit’ button under ‘Bot Settings’ to change the settings for your session:

(At the moment, you can only change the settings before starting the session)

This is a new issue. Since you are the first to encounter such a scenario in the game, we need to adapt the bot to your situation.
I can adapt the bot to your situation when you send me a session recording. To export a recording from a selected session, use this button labeled ‘Export session recording archive’:

You can send the recording to support@botlab.org