Download link, meassurment failed

ok, this is a bit over my head. i could not get my sanderling running after being a bit away from botting due to rl issues. so when i fired up my sanderling i could not get a memory reading so i thought maybe my version is no longer supported so I went to github to download a newer version. there i am lost. the only thing i can download there has no exe in it. am i supposed to compile sanderling on my own?

Sorry if this question is dumb but i am really lost.

CCP made some changes to the EVE Online client in the meantime.

No, the old one should still work with this configuration:

You need to configure the EVE Online client to disable the 64 bit variant before running the Sanderling app:

https://github.com/Viir/bots/raw/master/guide/eve-online/image/2019-10-08.eve-online-launcher-settings-dialog.png

I found this in the guide at bots/how-to-automate-traveling-in-eve-online-using-a-warp-to-0-autopilot.md at 2a696a61fe328466e7154216d880f7bc22edf524 · Viir/bots · GitHub

im having the same “Last measurement error”.
i can’t use it since 2 days, i tryed to solve it but nothing.
im using the 32bit client.

Same here, for me the Sanderling client can no longer take memory measurements.
Watching it closely when it starts up I see that the icon is briefly shown as green and then changing back to red and staying that way forever. I’m running 32-bit Eve client and I’ve tested in every way and combination I can think of. Tested on 5 different computers with 3 different ISPs, with 2 different Sandering builds (2019-05-13 and v17.11.19) with the same result.
Not sure if it’s relevant to the issues with memory reading but the license tab in the old client gives an error message saying it’s ‘Unable to connect to the remote server’

image

Disabling the 64 bit thingy was the first thing i did, i get a measurment once at the beginning but red cross after that

Same issue here. Was working a few weeks ago

@dizz, that could be relevant, I am not sure.
After seeing this message I am looking if there is some machine somewhere which is tries to connect to.
Found a machine which I think could be that one. It was out of disk space. Deleted loads of logfiles freeing up a few gigabytes of space and installed some recommended updates.

@Aseratis,@dizz how does it look like now on your end?

1 Like

Just tested on two machines and measurements are working again.
Ran a short hauling script and it worked as expected so it looks like that was the issue. Great!

working fine for me! thank you viir for the fix and thanks dizz for the intel :grinning:

Working again!! oh the joy!!! :smiley: