Error launching any bot

HI ,

This is my first time trying to launch and run any bot for EVE Online so I started with the autopilot bot. I got this error message. I also tried to run the mining bot also got the same message. I am totally clueless about anything so please excuse the lack of knowledge since I am totally new to botengine.

App 7bb3bfe057… in session ‘’ (‘2021-02-27T05-33-31-16ac9c’) is running. Press
SHIFT + CTRL + ALT keys to pause the app.
Last app event was 0 seconds ago at 05-34-05.521. There are 0 tasks in progress.
Status message from app:

EVE Online framework status:
Last result from volatile host is: Success: {“SearchUIRootAddressResult”:{“proce
Current activity: Continue setup: Get the first memory reading from the EVE Onli
ne client process. This can take several seconds.

Fatal error in , line 0


#FailureMessage Object: 000000000036A890

Then botengine returns to the command line prompt.

I also tried this command on the command prompt

botengine run “bots/ at main · Viir/bots · GitHub

and got the same error mesage and simply returns to command prompt. Any help would be greatly appreciated. Thanks.


Looks like version information is missing. Maybe that is only visible in the title bar of the engine window.

Also, since the copied text is not in a preformatted or code section, I suspect the forum system could have removed some characters.

Do you have a screenshot of that?

Note to engineering

When adding the “copy text report for getting help” function in GUI, maybe already add surrounding backticks for posting as a code block in discourse.


I have a screenshot of it in jpeg image. How do I post it here in the forum. I do not see a way to attach images. Also there is a bunch of ‘#’ in front of the Fatal error in , line 0 message and the post removed the ‘#’ characters so I cannot do anything about it. Thanks.

The botengine version is

BotEngine for Windows version 2021-02-20

Also the mining bot is 2021-01-25

Also the autopilot bot is 2021-02-06

Hope this helps.

Sorry I am new to this forum.


It’s enough to link to the image, no need to have it displayed inline.
I guess you can upload an image at

Another option to upload an image would be adding it to a GitHub issue here: Issues · Viir/bots · GitHub

Hi i have the same issue could you help me?

Hi Tom!
The look of the Windows UI in this screenshot is strange. Is this Windows 7?
Windows 7 is not supported anymore.

Hi Michael,

I did not even know it was Windows7. The guys of the it department must have screwed up…
Thx anyways


Can botengin also run in the background while i am doing other things on a PC (with Windows10)…?

Yes, botengine also runs apps in the background so that you can do other things at the same time.
However, some apps need input focus and thus don’t work in the background. At the moment, this applies to all apps for EVE Online that I am aware of. There is work in progress to support EVE Online in the background (Project ‘EVE Anywhere’), so it will be possible in the future.